Почему у меня нет звука?

Я надеюсь, что этот вопрос подходит для этого форума. У меня неловкая проблема. После попытки получить приложение ekiga-Softfon работает у меня вдруг нет звука на всех. Но я не могу сказать, как я вызвал эту проблему.

Ниже я собрал некоторые соответствующую информацию:

команду -Д
Описание: в Ubuntu 10.04.1 ЛЦ

uname-Р
2.6.32-25-generic и

кошка /proc/asound/карты
 0 [ICH6 ]: ICH4 - процессор Intel ICH6
 Корпорация Intel ICH6 с STAC9752,53 на IRQ 16

игре -л
**** Листэ оборудование-приборы дер (воспроизведение) ****
Картэ 0: ICH6 [процессор Intel ICH6], 0 оборудование: процессор Intel ИЧ [корпорация Intel ICH6]
 Суб-Приборы: 1/1
 Суб оборудование #0: подустройства #0
Картэ 0: ICH6 [корпорация Intel ICH6], оборудование 4: Процессор Intel ИЧ - IEC958 [корпорация Intel ICH6 - IEC958]
 Суб-Приборы: 1/1
 Суб оборудование #0: подустройства #0

игре /usr/доли/звуки/алса/шум.в формате WAV
Wiedergabe: волна '/usr/доли/звуки/алса/шум.в формате WAV' : подписанных 16-битный прямой порядок байтов, частота: 48000 Гц, моно

команду lspci -ННК | грэп -иа2 аудио 
00:1е.2 контроллер мультимедийный аудио [0401]: корпорация Intel 82801FB/ФБМ/фр/с FW/FRW (ICH6 семьи) аудио контроллер АС'97 [8086:266e] (версия 03)
 Драйвер ядра используется процессор Intel ИЧ
 Модули ядра: СНД-intel8x0

ПС-с ОУР
 ПИД ТЕЛЕТАЙП ВРЕМЕНИ УМК

ПС-с искусств
 ПИД ТЕЛЕТАЙП ВРЕМЕНИ УМК

ПС-с с PulseAudio
 ПИД ТЕЛЕТАЙП ВРЕМЕНИ УМК
 1239 ? 00:00:00 Новая

грэп "аудио ^" /и т. д./группы | команда grep "$пользователь" | туалет -л
1

lsmod распечатывает | грэп "СНД"
snd_intel8x0 25588 1 
snd_ac97_codec 100646 1 snd_intel8x0
ac97_bus 1002 1 snd_ac97_codec
snd_pcm_oss 35308 0 
snd_mixer_oss 13746 1 snd_pcm_oss
snd_pcm 70694 3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_seq_dummy 1338 0 
snd_seq_oss 26726 0 
snd_seq_midi 4557 0 
snd_rawmidi 19056 1 snd_seq_midi
snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
snd_seq 47263 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 19098 2 snd_pcm,snd_seq
snd_seq_device 5700 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
СНД 54148 12 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 6620 1 СНД
snd_page_alloc 7076 2 snd_intel8x0,snd_pcm

руководитель -Н 3 в /proc/asound/card0/кодек#0
руководитель: „в/proc/asound/card0/кодек#0“ Канн нихт зум читать geöffnet Верден: нет такого файла или каталога

руководитель -Н 3 в /proc/asound/card0/codec97#0/ac97#0-0
0-0/0: STAC9752 SigmaTel,53

ЧКВ присутствует не у всех поставщиков: 0x1028

руководитель -Н 3 в /proc/asound/card0/codec97#0/ac97#0-0+регс
0:00 = 6a90
0:02 = 0000
0:04 = 0000

список asoundconf 
asoundconf: Befehl нихт gefunden

кошка ~/.asoundrc
РСМ.пульс { тип импульса }
ЦТЛ.пульс { тип импульса }

кошка ~/.asoundrc.asoundconf
кошка: /главная/Расмус/.asoundrc.asoundconf: нет такого файла или каталога

Есть некоторые биты немецкий: "нихт Befehl gefunden" означает "команда не найдена", "Канн нихт зум читать geöffnet Верден" означает "не может быть открыт для чтения".

Я бы признательны за любую помощь.

+142
Ali Mehdizade 21 мар. 2012 г., 15:47:34
35 ответов

Это возможность изменить его во всем мире исчез в новых версиях Ubuntu. Это может быть canged в файле /etc/default/замена клавиатуры (после перезагрузки).

+959
Zhuchok 03 февр. '09 в 4:24

Это вторая команда на самом деле небольшой bash-скрипт. Bash-это язык программирования, встроенный в оболочку. Он используется другие снаряды, но не обязательно, как мы видим здесь.

Рыбу определяет совершенно иной язык программирования на bash, хотя он поддерживает простые псевдонимы в обычном псевдоним=командная форма; Вы должны определить функцию вместо. Это как вы бы определили выше функции в рыбе:

Стефано@Леново ~> функция ЛСП
 ЛС-ах --цвет=всегда $агду | меньше -Р
конец

и funcsave ЛСП , сохранить его навсегда.

Вы можете сейчас запустить ожидал команды, как ЛСП, ЛСП-Р, ЛСП *.ПНГ* и так далее.

Вы также можете вызвать bash, чтобы запустить скрипт для вас, используя программу 'Ш' (это будет работать "тире", чтобы быть точным). Но если вы используете рыбу, скорее всего, вы хотите использовать методы, которые она предоставляет. Я только испытал его впервые, и я очень впечатлен.

Функции хранятся в виде файла .конфиг/рыба/функции/ в вашем домашнем каталоге. Имя файла будет, в этом примере, ЛСП.рыбы. Вы можете редактировать файл, перезагрузки после рыбы, или просто определить и сохранить их функции.

Лучший способ выучить рыба, прочитав его встроенной справке. Из рыбы, просто тип

помогите

и вы получите очень красиво отформатирована, большой и легко для того чтобы прочитать инструкцию. На самом деле, это открывает w3m имеют веб-браузер, потому что справки в формате HTML:

alt text

(нажмите Q-й выход)

+931
Trevor Getty 6 мая 2010 г., 13:34:45
Другие ответы

Связанные вопросы


Похожие вопросы

Вы не указываете какая модель процессора вы используете, существует несколько i7 процессоров. Для песчаного моста максимальная температура 100degrees С., Поэтому, вам хорошо внутри параметров. Здесь вы можете вы можете просматривать несколько графиков.

+915
John Delie 13 авг. 2015 г., 07:35:47

Я используйте команду dpkg -L в команду, чтобы выяснить, какая версия пакета у меня установлен. Например:

сеть-диспетчер пакетов dpkg -л 

возвращает информацию о пакете:

Желаемый=Неизвестно/Установить/Удалить/Очистить/Держать
| Статус=не/инст/конф-файлы/распаковал/пол-конф/половина-инст/триг-ждут/Триг-пенд
|/ Подстраховаться?=(нет)/как reinst-требуется (информация,ошибка: заглавные=плохо)
||/ Имя Версия Описание 
+++-=========================-=========================-==================================================================
сеть-диспетчер второй 0.8.3~ЖКТ.Рамках сети 20101118t223039 управления демоном

Как вы можете видеть, она возвращает 0.8.3~ЖКТ.20101118t223039 , что это неправильно, потому что он усекает версию (я выбрал длинную для целей настоящего вопрос). Кстати я решил это в прошлом, чтобы пройти тупо долгий спор столбцов, чтобы сделать его расширить:

Столбцы=200 С dpkg -L сеть-менеджер

что дает мне полный номер версии, а также куча хлама:

Желаемый=Неизвестно/Установить/Удалить/Очистить/Держать
| Статус=не/инст/конф-файлы/распаковал/пол-конф/половина-инст/триг-ждут/Триг-пенд
|/ Подстраховаться?=(нет)/как reinst-требуется (информация,ошибка: заглавные=плохо)
||/ Имя Версия Описание 
+++-============================================-============================================-========================================================================================================
сеть-диспетчер второй 0.8.3~ЖКТ.20101118t223039.d60a988-0ubuntu1 рамках сетевого управления демоном

Теперь я могу увидеть полный номер версии, который 0.8.3~ЖКТ.20101118t223039.d60a988-0ubuntu1.

Мне кажется, что это не правильный способ, чтобы узнать номер версии установленного пакета. Это никогда не было проблемой в прошлом, но лавировать на "Убунту" в версиях и распространения ППД эти строки становятся все длиннее и длиннее. Есть более простой способ?

+907
olmega 20 сент. 2015 г., 22:22:43
Вопросы, связанные с веб-разработки, используя Ubuntu.
+865
Rahulrajpoot kumar 20 июн. 2014 г., 05:52:44

Я добавил приложение для запуска такой. Я запустить его из командной строки, тогда, когда появилась иконка в лаунчер, я правильно нажал и проверил "держать в Launcher".

Он отлично работает, но я хотел бы добавить имя на этот значок. Когда я наведите указатель мыши на некоторый другой значок в lanucher, имя появляется. На иконку я добавил Там нет имени. Как я могу добавить один?

+858
Arthur Laks 5 мая 2012 г., 04:23:53

Разбил последние обновления для xorg моем рабочем столе, который теперь выглядит так:

http://i.stack.imgur.com/PbBxh.jpg

Короче, фон рабочего стола не обновляется на вторичном дисплее. (А если нет второго дисплея, основной дисплей фон перестает обновляться.)

Глядя в историю, я обнаружил, что это произошло сразу после обновления два пакета:

  • пакет xserver-xorg из-ядерный
  • пакет xserver-общие

Это были модернизированы до 1.9.0-0ubuntu7.3.

Я хотел бы понизить эти пакеты. Как мне это сделать?

Я проверил, что у обоих есть еще одна версия в Маверик РЕПО:

пакет xserver-xorg, с-ядро:
 Установлено: 2:1.9.0-0ubuntu7.3
 Кандидат: 2:1.9.0-0ubuntu7.3
 Версия таблицы:
 *** 2:1.9.0-0ubuntu7.3 0
 500 http://fi.archive.ubuntu.com/ubuntu/ Маверик-обновления/главная пакеты для amd64 
 100 /ВАР/Либ/с dpkg/статус
 2:1.9.0-0ubuntu7 0
 500 http://fi.archive.ubuntu.com/ubuntu/ Мэверик/главная пакеты для amd64

Однако, АПТ не даст мне понизить их:

Виль@fluxx ~ % судо apt-получить установку пакет xserver-общие=2:1.9.0-0ubuntu7 пакет xserver-xorg, с-ядро=2:1.9.0-0ubuntu7

Следующие пакеты имеют неудовлетворенные зависимости:
 пакет xserver-xorg из-сердечника : зависит: пакет xserver-xorg, С но он не будет установлен
Е: сломанные пакеты

И вот причина:

Виль@fluxx ~ % судо apt-получить установку пакет xserver-общие=2:1.9.0-0ubuntu7 пакет xserver-xorg, с-ядро=2:1.9.0-0ubuntu7 пакет xserver-xorg, с-ядро

Следующие пакеты имеют неудовлетворенные зависимости:
 пакет xserver-xorg из-сердечника : зависит: пакет xserver-общие (>= 2:1.9.0-0ubuntu7.3) но 2:1.9.0-0ubuntu7 должен быть установлен
Е: сломанные пакеты

Я нет вариантов?

+839
jwrush 12 июл. 2015 г., 14:44:22

Оболочки GNOME лечит значки из запущенных программ (нижней панели) отличаются от фактических апплеты раковины (в верхней панели). Вы можете получить расширение погоды, который едет на верхней панели описано в этой статье:

http://www.webupd8.org/2011/10/install-gnome-shell-weather-extension.html

+818
shclbk 15 окт. 2011 г., 00:21:15

Давным-давно в галактике далеко, далеко, я имел фиксированный загрузочный экран, используя это хорошее решение. С того времени я искал способ перемещения фреймбуфер в консоли немного вправо и вниз, относительно X защитная позиция (или наоборот), потому что это проявляется в неправильном положении, и часть символов не видно. Я воспроизвел внешний вид эту проблему, используя инструмент Crop и fbgrab команду:

Console Screenshot

Меню grub, также скрывает его слева за экраном, но я не знаю как сделать скриншот без отказов (и я сомневаюсь, что этот скриншот будет полезно). Однако, основная х экран показывает себя на правильное место (как мне кажется), а мой монитор (Асер AL1916) всегда проводит диагностику на эту должность, даже если показано виртуальной консоли.

Я посмотрел во многих источников, включая AskUbuntu, но нашел только одно решение: перейти от кабеля VGA на DVI, что это не приемлемо, потому что моя видеокарта (от Nvidia 6150SE) был единственным портом на борту и VGA.

Я также обнаружил, что fbset команды можно настроить параметры экрана, но нужна помощь для получения как это работает. Вот вывод команды sudo fbset команду:

режим "1280х1024-77"
 # Д: 131.096 МГц, ч: 80.328 кГц, в: 76.649 Гц
 геометрия 1280 1024 1280 1024 32
 тайминги 7628 160 32 16 4 160 4
 широко 8/16,8/8,8/0,8/24
endmode

УПД: в течение отчетного непораженных баг нашел одну строку, которая говорит:

.тез.Докл.водитель.компании NVIDIA.предупреждения.фреймбуферу:
 Ваша система в настоящее время не настроен на диск в консоль VGA 
 на основное устройство VGA. Графический драйвер Nvidia для Linux 
 требует использования текстового режима консоли VGA. Использование другой консоли
 водители, в том числе, но не ограничиваясь, vesafb, может привести к
 коррупция и проблемы стабильности, и не поддерживается.

Итак, кто-нибудь знает как отрегулировать положение виртуальной консоли или X экрана относительно друг друга?

+784
goodfellow 22 июл. 2016 г., 22:02:55

У меня Xubuntu в сознании 10.04 компьютер подключен к телевизору. Я использовать командную строку, чтобы управлять его.

Сейчас, когда я нажмите кнопку питания, он просто открывает окно выхода.

Как я могу настроить его так, что я могу закрыть его, нажав кнопку питания? Я знаю, что это как-то связано с ACPI и acpid.

Мне нужны ответы должны быть только из командной строки, как я не имеют клавиатуры или мыши, подключенных к компьютеру.


Редактировать:

Разве нет способа, чтобы изменить поведение по умолчанию для xfce4 менеджер питания при нажатии кнопки питания?

Также вместо того, чтобы использовать GUI, чтобы сделать это, я могу сделать это путем создания/модификации файла конфигурации?

jbowtie был интересный ответ, но я не удается найти файл xfce4-power-manager.xml . Если кто-то знает, где найти этот файл или как его создать, мне будет интересно.

+766
Shape 11 дек. 2013 г., 10:40:03

Проблема решена путем установки

gtk3-двигатели-кислородное-ГИТ
комплекта библиотек GTK2-двигатели-кислородное-ГИТ

из здесь.

+763
Kyle Maddox 28 июл. 2015 г., 22:34:49

Вы можете попробовать установить программу "с PulseAudio громкость" (судо apt-получить установку pavucontrol)

В разделе Настройки выберите профиль упомянуть порт HDMI.

Настольный звуковой выход нужно сразу переключиться на HDMI.

+742
dimon52 12 сент. 2011 г., 09:34:43

Для запуска AVG антивирус на Ubuntu, выполните эту команду в терминале:

судо avgctl --начать

Вот некоторые полезные команды сканирования:

Для сканирования определенной папке, используйте эту команду, заменив "имя_папки" с папки, которую вы хотите просканировать с AVG:

avgscan судо-ч /имя_папки

Для загрузки обновления:

судо avgupdate -д

Для обновления текущей вирусной базы данных, используйте одну из этих команд:

судо avgupdate --приоритет 1 судо avgupdate --приоритет 2 судо avgupdate --приоритет 3 судо avgupdate --приоритет 4 судо avgupdate --приоритет 5

1 - критическое обновление

2 - вирус обновить

3 - рекомендуемое обновление

4 - программа обновления (по умолчанию)

5 - дополнительное обновление

Для загрузки обновления:

судо avgupdate -д

Для получения справки об использовании авг, выполните эту команду:

avgscan судо-ч.

Примечание: чтобы остановить процесс сканирования, нажмите CTRL + C в терминале.

+737
yskim 22 июн. 2010 г., 06:05:36

Я хочу использовать Дворжак-фр-бепо раскладку клавиатуры в консоли (tty1 до 6), Когда я набираю комбинацию клавиш Ctrl + АЛТ + Ф1. В частности, мне нужны специальные символы, как "Ê" или "ç", так как есть некоторые в моем пароле.

Так прямо, когда я установил Ubuntu, я выбрал для макета Bépo, когда его спросили.

Тем не менее, следствием является то, что я могу тип основных символов, но не специальные. Например, когда я набрал БÉПО я получил только "БПО". Наоборот, когда я использовал, чтобы использовать французский макет быстрее, я мог бы ввести специальные символы.

Как наверняка установить различные раскладки в консоли?

+733
Courtney T 31 янв. 2011 г., 15:23:14

Я новичок в Linux, я хочу установить Ubuntu. У меня веб-камера Logitech С110, я думаю, что Ubuntu может использовать, потому что при установке задать, если я хочу сделать фото для пользователей изображения; я хотел установить Pidgin (мессенджер для сети). Я не знаю, как использовать веб-камеру в Pidgin и facebook, я не знаю, если мне нужен конфиг-нибудь в веб-камеры или если проблема программы (config или может использовать другие различные программы), или может быть мне нужно изменить мою веб-камеру

+729
AlwaysInjured 9 мар. 2012 г., 10:43:42

Я пытался следовать документации Ubuntu nfs4 как можно ближе. Моей клиентской машине показывает неправильный файл владений.

Это мой idmapd.файл conf на обеих машинах:

[Общие]

Многословие = 0
Pipefs-каталог = /работа/rpc_pipefs
Домен = локального домена

[Сопоставление]

Никто не-Пользователей = никто
Никто-группы = nogroup

[Перевод]
Способ=файл nsswitch

Тем не менее, клиент показывает владение файлов на основе численных значений UID/GID не вместо сопоставления пользователя и имена групп. У меня такая же имена пользователя на обеих машинах, но идентификаторы не совпадают. Поэтому, когда я ls -l в каталоге на клиента, он показывает файлы, принадлежащие другому пользователю, который разделяет те же uid в качестве пользователя на сервере.

Что я делаю не так?

+719
KINinoman91 16 окт. 2013 г., 07:15:54

Я обновил Убунту несколько дней назад, и моя дискретной видеокарте перестал работать. Когда я запускаю ноутбук, я получаю некоторые ошибки, начиная с

не удалось обработать запрос подкачки ядра на ...какую-то абракадабру(видимо какой-то адресс)..

У меня в PresCtrl+Альт+Ф7 (или ф8 не помню), чтобы добраться до входа экран, где мне продолжить ведение журнала . Все швы работать нормально, за исключением, когда я пытаюсь запустить что-нибудь с дискретным GPU. Я получаю ошибку:

[24723.313790] [ошибка]не удается получить доступ к вторичной ГПУ - ошибка: не удалось включить дискретную видеокарту

[24723.313819] [ошибка]прерывание, потому что резервный запуск отключен.

Я понятия не имею, что пошло не так.

Редактировать: Я

В Ubuntu 12.04.2 ЛТС

Видеокарты GeForce для GT 635M

$ от Nvidia-настройки-версия

для NVIDIA-настройки: версии 304.88 (утилита [email protected]душистый перец) вторник 9 апреля 12:16:11 мирового 2013
он НВИДИА инструмент настройки X-сервера.

Эта программа используется для настройки графического драйвера Nvidia в Linux.
Для более подробной информации, пожалуйста, см. драйвера Nvidia-параметры(1) Man-странице.

Авторское право (c) 2004 - 2010 года корпорация НВИДИА.

$ и optirun --версия
и optirun (Шмель) 3.2.1
Авторское Право (C) Проект Шмель 2011 
Лицензией GPLv3+: в GNU GPL версии 3 или более поздней <http://gnu.org/licenses/gpl.html>.
Это свободное программное обеспечение: вы можете свободно изменять и распространять его.
Нет никаких гарантий, в той степени, разрешенной законом.

Правка 2:

недавно я удалил 'установка binutils-золото, потому что у меня были проблемы с компилятором Haskell в GHC по.

И вот журнал профпригодность для обновления, после чего ГПУ не выдержал:

Начало-Дата: 2013-06-02 23:53:01
Командной строке: роль aptdaemon='ролевые фиксации-пакеты' отправитель=':1.199'
Установка: ОС Linux-заголовков-3.2.0-45:для amd64 (3.2.0-45.70), Линукс-изображения-3.2.0-45-универсальный:для amd64 (3.2.0-45.70), в Linux-заголовков-3.2.0-45-универсальный:для amd64 (3.2.0-45.70)
Обновления: библиотека libsmbclient:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libkprintutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), неизвестных смысл:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), virtualgl:для amd64 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), раздача база:для amd64 (2.59-4, 2.59-4ubuntu0.1), файл libc-ОГРН:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4) единство-2Д для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), питон-aptdaemon.pkcompat:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libcupsppdc1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), единство-2Д-общее:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), телепатия-скороговорка:на amd64 (0.16.0-0ubuntu2, 0.16.0-0ubuntu3), Наутилус:для amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), libcupsimage2:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libcupsimage2:для i386 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), в предохранитель:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libdrm-nouveau2:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-nouveau2:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libcupscgi1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libknewstuff2-4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), poppler-utils версии:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), libknewstuff3-4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), сетевой менеджер-гном:для amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), команды smbclient:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libcupsdriver1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), Буревестник-локаль-Ан-нас:для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), libunity-2Д-private0:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), libgck-1-0:amd64 в (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkdeclarative5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libnm-gtk0:для amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), libnepomukquery4a:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в бэкэнд:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libdrm-radeon1:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-radeon1:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), язык-селектор-гном:для amd64 (0.79.2, 0.79.3), нвидиа-текущая:для amd64 (304.84-0ubuntu1~точный~xup2, 304.88-0ubuntu0.0.2), пакет xserver-xorg, с-ядро:процессора amd64 (1.11.4-0ubuntu10.12, 1.11.4-0ubuntu10.13), единство-рамки-видео-пульт дистанционного управления:архитектуры AMD64 (0.3.5-0ubuntu2.1, 0.3.5-0ubuntu2.2), Тандерберд:для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), kdelibs5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), пакет xserver-общее:для amd64 (1.11.4-0ubuntu10.12, 1.11.4-0ubuntu10.13), libthreadweaver4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), accountsservice:для amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libdee-1.0-4:для amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu1.1), перевод:для amd64 (1.2.3-0ubuntu2, 1.2.3-0ubuntu2.1), libkdecore5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libnepomukutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libktexteditor4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Линукс-универсальный:для amd64 (3.2.0.39.47, 3.2.0.45.54), libtiff4-Дев:для amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), чашки-клиент:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), в Firefox-globalmenu:для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libkmediaplayer4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в библиотеки:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), в libs:пакет для i386 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libgcr-3-1:amd64 в (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), телепатия-простоя:для amd64 (0.1.11-2, 0.1.11-2ubuntu0.1), libwbclient0:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libkrosscore4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), шмеля:для amd64 (3.1-1~preciseppa1, 3.2.1-1~preciseppa3), язык-селектор-общее:для amd64 (0.79.2, 0.79.3), питон-АПТ:для amd64 (0.8.3ubuntu7, 0.8.3ubuntu7.1), virtualgl-libs, в-с архитектурой ia32:для i386 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), libpoppler-библиотеки Qt4-3:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), Баша:для amd64 (4.2-2ubuntu2, 4.2-2ubuntu2.1), в ОГРН:архитектуры AMD64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libgnutls26:для amd64 (2.12.14-5ubuntu3.2, 2.12.14-5ubuntu3.4), libgnutls26:для i386 (2.12.14-5ubuntu3.2, 2.12.14-5ubuntu3.4), питон-АПТ-общее:для amd64 (0.8.3ubuntu7, 0.8.3ubuntu7.1), гном-брелок:для amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), в общем:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), Аппорт:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), что MySQL-сервер-ядро-5.5:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), Плимут-метки:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libtiffxx0c2:для amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), позволяют:для amd64 (4.0.12-1, 4.0.12-1ubuntu0.12.04.1), в Firefox-локаль-ж-Ханс:для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), Плимут-тема-Убунту-логотип:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libmysqlclient18:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), libmysqlclient18:для i386 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), x11proto-гл-Дев:для amd64 (1.4.16-1~precise1, 1.4.16-1~precise2), libaccountsservice0:для amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libsolid4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2) единство-2Д-распространение:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), пакетом libc6-i386 С:для amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), чашки-Т. О. К.:Для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), gir1.2-gkbd-3.0:для amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1), libnepomuk4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), дежа-ДУП:для amd64 (22.0-0ubuntu3, 22.0-0ubuntu4), единство-2Д-панели:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), Линукс-прошивки:для amd64 (1.79.1, 1.79.4), Самба-общее:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), простой-скан:для amd64 (3.4.1-0ubuntu1.1, 3.4.3-0ubuntu1), питон-aptdaemon:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libkdnssd4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkparts4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2) в Firefox:для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libdrm2:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm2:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), чашки-общее:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libnm-ГТК-общее:для amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), libcups2:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libcups2:для i386 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), kdoctools:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libglu1-Mesa в-Дев:для amd64 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), пакет OpenSSH-клиента:для amd64 (5.9p1-5ubuntu1, 5.9p1-5ubuntu1.1), libdrm-Дев:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), мультиархитектурный-поддержка:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), MySQL-клиента-основной-5.5:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), питон-проблема-отчет:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), libcurl3-НСС:для amd64 (7.22.0-3ubuntu4, 7.22.0-3ubuntu4.1), пакет ALSA-utils версии:для amd64 (1.0.25-1ubuntu5, 1.0.25-1ubuntu5.2), libkrossui4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libdrm-nouveau1a:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), gir1.2-accountsservice-1.0:для amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libkidletime4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Линукс-заголовки-универсальный:для amd64 (3.2.0.39.47, 3.2.0.45.54), aptdaemon:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libdrm-intel1:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-intel1:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), Линукс-изображения-универсальный:для amd64 (3.2.0.39.47, 3.2.0.45.54), стаканы для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libkcmutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpoppler-glib8:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), в Google-talkplugin:для amd64 (3.16.0.0-1, 3.19.1.0-1), libgnomekbd7:для amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1), libasound2:для amd64 (1.0.25-1ubuntu10.1, 1.0.25-1ubuntu10.2), libasound2:i386 с (1.0.25-1ubuntu10.1, 1.0.25-1ubuntu10.2), libkfile4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в Firefox-локаль-RU:не для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), flashplugin-установщик:для amd64 (11.2.202.275ubuntu0.12.04.1, 11.2.202.285ubuntu0.12.04.1), что ISC-DHCP-клиент:для amd64 (4.1.ЭСВ-Р4-0ubuntu5.6, 4.1.ЭСВ-Р4-0ubuntu5.8), libkpty4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2) единство-2Д-оболочка:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), Наутилус-данных:для amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), virtualgl-libs:пакет для amd64 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), virtualgl-libs:пакет для i386 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), libkntlm4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), чашки-БСД:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libtiff4:для amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), libtiff4:для i386 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), Шмель-видеокарты NVIDIA:для amd64 (3.1-1~preciseppa1, 3.2.1-1~preciseppa3), libplasma3:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkimproxy4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkemoticons4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libplymouth2:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), Баш-завершение:для amd64 (1.3-1ubuntu8, 1.3-1ubuntu8.1), bbswitch-переходный:для amd64 (0.6-1~preciseppa1, 0.7-1~preciseppa1) и kdelibs-ОГРН:amd64 (о 4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkdewebkit5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), пакетом libc6-dev так:для amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), Плимут-тема-Убунту-текст:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libkjsembed4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Буревестник-globalmenu:для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), Буревестник-гном-поддержка:amd64 (о 17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), libkio5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkjsapi4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), питон-Аппорт:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), gir1.2-Ди-1.0:для amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu1.1), aptdaemon-данных:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), liblightdm-код-1-0:для amd64 (1.2.3-0ubuntu2, 1.2.3-0ubuntu2.1), в OpenSSL:для amd64 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), пакет:для amd64 (5.8.6-1ubuntu8.1, 5.8.6-1ubuntu8.2), kdelibs5-данных:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libcurl3-gnutls:для amd64 (7.22.0-3ubuntu4, 7.22.0-3ubuntu4.1), geoclue-Убунту-по GeoIP:для amd64 (0.0.2-0ubuntu6, 0.0.2-0ubuntu6.3), В:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), В:для i386 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), питон-aptdaemon.gtk3widgets:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), Линукс-библиотеки libc-Дев:для amd64 (3.2.0-39.62, 3.2.0-45.70), libgcr-3-общие:для amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkms1:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), Самба-общие-ОГРН:amd64 в (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), смысл:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), с помощью SSH-askpass-гном:для amd64 (5.9p1-5ubuntu1, 5.9p1-5ubuntu1.1), libglu1-Mesa в:для amd64 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), libglu1-Mesa в:для i386 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), что ISC-DHCP-сервер-общие:для amd64 (4.1.ЭСВ-Р4-0ubuntu5.6, 4.1.ЭСВ-Р4-0ubuntu5.8), libcupsmime1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), библиотеку libc-dev и-ОГРН:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), пакетов libc6:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), пакетов libc6:i386 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), libkde3support4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libknotifyconfig4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), пакетом libc6-dev и-для i386:для amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), Аппорт-ГТК:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), libnautilus-extension1a:для amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), kdelibs5-плагины:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), неизвестных гнома-брелок:для amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkhtml5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkdeui5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в MySQL-общие:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), libkdesu5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpoppler19:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), Буревестник-локаль-ru:программа для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), x11proto-dri2-разработчиков:для amd64 (2.8-1~precise1, 2.8-1~precise2), браузер Firefox в GNOME-поддержка:amd64 (о 19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libkutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Плимут:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1) в Nvidia-настройки:для amd64 (304.84-0ubuntu1~точный~xup1, 304.88-0ubuntu0.0.2), в демонов:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libssl1.0.0:для amd64 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), libssl1.0.0:для i386 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), libllvm3.1:для amd64 (3.1-2ubuntu1~12.04, 3.1-2ubuntu1~12.04.1), libllvm3.1:для i386 (3.1-2ubuntu1~12.04, 3.1-2ubuntu1~12.04.1), libgnomekbd-общее:для amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1)
Конец-Дата: 2013-06-03 00:07:13
+681
MANOHAR LAL Kapoor 23 июл. 2014 г., 06:54:21

Браширом , который поставляется с Ubuntu-это возможность создавать и открывать (манипулировать) образы. Если вы ищете способ, чтобы монтировать ISO так это содержание доступно, как "драйв" вы можете использовать просто щелкните на ISO и выбираем "Открыть с помощью архива Монтажник", которая будет монтировать ISO образ как диск и вы должны увидеть его в списке под места меню.

Все это предполагает, что вы используете 10.04

+617
Tibs245 18 апр. 2011 г., 11:05:23

Кажется, я бью ошибка #906358: udev и пакет lvm2 зависнуть при загрузке.

Я нашел его при поиске в каталоге/var/журнал/системный журнал - в первой строке там после разрыва

ЛП: драйвер загружен, но устройства не обнаружены

Поиск он дал мне [Xubuntu в] загрузки зависает на 60 секунд под 3.0.0-14-generic и, что, в свою очередь, связан с ошибкой.

+581
user28603 19 мая 2012 г., 05:45:55

Я имел подобную проблему и нашел этот поток, чтобы иметь большую помощь: http://ubuntuforums.org/showthread.php?t=1861133

Используя настройки Nvidia X сервер, иди на Х конфигурации сервера. Есть подключенные дисплеи будет отображаться в выпадающем меню на дисплее, модель. Изменение конфигурации дисплеев для просмотра двух-и сохранить. Это должно сработать. Если он выдает ошибку... выполните следующие инструкции:

получение двух мониторов для работы на 11.10

Я надеюсь, что это помогает!

+581
Krister Moen 15 авг. 2011 г., 15:55:11

Я слышу звонки Skype просто отлично, но уведомления кажутся приглушенными. Я зашла в Мои настройки звука и всякий раз, когда появляется уведомление, появится окно "Skype" в разделе "Приложения", и он отключается. Нажав кнопку "Отключить" ничего не делать, и всякий раз, когда я сдвиньте громкость вверх, отскакивает назад к 0%.
Я не видел ничего, что могло бы вызвать его в мой .Папку скайп. Любые идеи? enter image description here

+500
Mohammed Shamshid 27 окт. 2017 г., 00:32:14

Это должно работать

гном-терминал-электронное ВИМ

+460
luunix 9 янв. 2010 г., 18:57:13

Если вы хотите заменить старую Windows 7 32-бит с новой ОС Windows 7 64-разрядной установки, выполните следующую процедуру:

0. Изменить метку тома на существующей ОС

Вы должны сначала загрузить Windows и дать название вашего раздела Windows. Это поможет вам определить старый раздел Windows на этапе разбиения (описано ниже).

1. Установка Windows 7

  1. Вставьте Windows 7 64-разрядный DVD-диск и перезагрузите ваш ПК.

  2. Нажмите соответствующую клавишу на клавиатуре для входа в меню выбора устройства загрузки. В Феникс БИОС (используется корпорацией Dell автоматы и некоторые другие), это клавиша F12. Если вы нажмете на эту кнопку, вам будет представлен с некоторыми устройствами, с которых можно загрузиться. Дисковод DVD-дисков должны быть перечислены в качестве одного из загрузочных устройств.

    • Некоторые BIOS не предоставляет меню выбора устройства загрузки. В этом случае необходимо войти в программу настройки BIOS. Для этого нажмите Ф2 в Феникс БИОС. Эти клавиши могут быть разными на другой БИОС. Некоторые общие ключи дель, Ф2и Ф12. Там должно быть сообщение такого рода сообщения : "изменить настройки BIOS, нажмите ...". Смотрю на эти сообщения и попробовать использовать этот ключ.
  3. После загрузки DVD-диска Windows 7, перейдите к этапу установки. Выберите Выборочная установка вариант. Не выбрать вариант обновления.

  4. После принятия лицензионного соглашения и завершения некоторые другие шаги установки, вам будет представлен со страницы разделов. Нажмите на кнопку Настройка диска (дополнительно), затем выберите предыдущего раздела Windows 7. Выбираем форматировать раздел, а затем нажмите кнопку Далее.

  5. Теперь новый Windows 7 64 бит будет установлен замена старой установки.

    Обратите внимание, что Windows 7 64-бит автоматически заменит старую, так как вы решили отформатировать старый раздел.

Ознакомиться с этими статьями на веб-сайте корпорации Майкрософт для получения помощи по установке ОС Windows 7:

2. Повторная установка и ремонт жратвы, используя Убунту лайв CD/DVD диск или USB накопитель

  1. Получить Ubuntu с лайв CD/DVD или USB-носитель. Иметь CD, вам просто нужно сжечь .ИСО образ на чистый компакт-диск:

    Чтобы получить видео с USB, Смотрите эти ссылки:

  2. Загрузите Ubuntu с лайв CD/DVD или USB флэш-накопитель, который вы только что создали. Выберите соответствующую запись из меню загрузки устройств в BIOS. Выберите попробовать Ubuntu вариант (не устанавливать Ubuntu), когда вы представили для выбора параметра.

  3. Когда на рабочем столе появляется, переустановка и ремонт жратвы. Получить справку из указанных ниже ссылок:

    Используйте этот метод , если вы не имеют подключение к Интернету в Live компакт-диски/DVD/USB системы. Но если у вас есть хорошее, рабочее подключение к Интернету, этот способ быстрее.

    Обратите внимание, что в этот ответ, хотя он говорит, чтобы использовать GParted чтобы увидеть раздел по UUID, которые вы можете также использовать команду sudo blkid команду для этого.

Теперь, перезагрузить компьютер из меню в верхнем правом углу прямую систему рабочего стола. Извлечь диск CD/DVD или USB флэш-диск, когда сказано, чтобы сделать так. (Вы не хотите, чтобы случайно снова загрузиться с него.) Теперь вы должны иметь машину с оригинальной системой Ubuntu и недавно установленную 64-разрядную версию Windows 7 (которая заменила 32-разрядная версия).


Существенная разница между установкой Windows 7 системы, в то время как у вас уже есть Ubuntu (но не Windows) и установка новой системы Windows 7 замена старого, в последнем случае вам не нужно создавать и укажите Раздел для новой ОС Windows 7. Вы можете просто выбрать старый раздел Windows, выберите формат и нажмите кнопку Далее, чтобы продолжить установку. Смотрите эту статью для официального заявления.

+431
damole 17 мар. 2018 г., 16:59:32

Поскольку программное обеспечение-свойства-приложения на Python, это действительно зависит от пакет gir1.2-ГТК-2.0. Если вы не установили этот пакет, вы нарушили зависимостей. Проверьте это, используя Synaptic.

В противном случае переустановки поврежденных пакетов может помочь:

судо apt-получить установку --переустановить gir1.2-ГТК-2.0 питон-программы-свойства программы-свойства-ГТК
+429
moscowandy 24 авг. 2018 г., 07:22:19

Что вы можете сделать, это монтаж различных частях вашей системы на различных платформах (разделов). Если происходит сбой, будет меньше повреждений. Пример того, что вы можете сделать:

  • Раздел с данными системы, установленные на / 30 Гб вполне хватит
  • Своп в случае необходимости (например 4 ГБ)
  • Остальной ваш жесткий диск в раздел, посвященный персональных данных. Он будет установлен на /дому.

Если Убунту сбой, ваши данные будут в безопасности ! :)

+422
johnwalkr 21 авг. 2010 г., 13:47:26

Кто это для: пользователей, которые имеют обычные использовать их компьютер, что сделали минимальный или никакой конфигурации за пределами родной папке, не испортить запуск скриптов и сервисов. Пользователю, который хочет иметь свою программу, восстановил как было, когда он установил его с все настройки и сохранил в своей папке.

Кому это не подходит для: сервера выродки, опытные пользователи с программным обеспечением, установленным на источнике (восстановление комплектация могут нарушить вашу систему), пользователи, которые изменили сценарий запуска некоторых приложений, чтобы лучше соответствовать их потребностям. Внимание: есть большая вероятность каких-либо изменений снаружи дома будут перезаписываться.

Резервное копирование ваших текущих пакетов и настроек пользователя


Когда вы будете готовы с вашей системой и доволен установленного программного обеспечения, вы можете получить список установленных пакетов с помощью команды команды dpkg --вам-выбор и сохранить результат в файл журнала.

Создать резервную копию папки в вашем доме

судо команды mkdir ~/резервного копирования

Сохранить установленные пакеты

команды dpkg --Вам-выборы > ~/резервное копирование/installed_packages.журнал

Сделайте резервную копию вашего источника apt файл

судо СР /и т. д./кв/источников.список ~/резервное копирование/источников.бак

и копию списка ваших метких доверенных ключей

судо АПТ-ключ exportall > ~/резервного/хранилища.ключи

Сделайте резервную копию вашей домашней папки с помощью встроенного инструмента для резервного копирования в Ubuntu, дежа-ДУП.

  • Установить папку резервного копирования

enter image description here

  • Убедитесь, что он будет сделайте резервную копию вашей домашней папке и добавить любые папки вашего, возможно, не хотят, как, например, корзины папку

enter image description here

  • На вкладке Обзор нажимаем сделайте резервную копию теперь для резервного копирования в домашней папке

enter image description here

  • Средство резервного копирования будет спросить, если вы хотите добавить пароль для резервного копирования, ваш выбор. Резервное копирование начнется после нажатия продолжить

enter image description here

Когда это сделано, вы будете иметь резервную копию ваших пакетов и файлов конфигурации по отношению к пользователю. Если при необходимости вы сможете восстановить файлы из ~/резервное копированиепапок.

Восстановление резервной копии


Начните с восстановления источников файл из резервной копии, сделанной

судо СР ~/резервное копирование/источников.бак /и т. д./кв/источников.список

Резервной копии ключей

судо АПТ-ключ добавить ~/резервного/хранилища.ключи

Обновить списки источников

судо apt-получить обновление

Восстановить пакеты из сохраненной installed_packages.журнал

судо команды dpkg --понятно-выборы
судо команды dpkg --набор-выбор < ~/резервное копирование/installed_packages.журнал && судо apt-получить программу dselect-обновление

судо команды dpkg --ясно-выборы будут отмечать все текущие пакеты для удаления, таким образом, когда вы восстановить сохраненный пакет список пакетов, которые не входят в список будут удалены из вашей системы.

Удалите вашу текущую конфигурацию с вашего домашнего создания резервной копии папки в их нынешнем состоянии (в конце концов, что использование восстановлении свежие файлы, если есть другие там, которые могут повлиять на настройки?)

команды mkdir ~/.старый гном-настройки/ && МВ ~/.гном* ~/.старый гном-настройки/ && МВ ~/.переименовать* ~/.старый гном-настройки/ && МВ ~/.перевод ~/.старый гном-настройки/ && МВ ~/.кэш ~/.старый гном-настройки/ && МВ ~/.ДГУ ~/.старый гном-настройки/ && МВ ~/.восстановить ~/.старый гном-настройки/ && МВ ~/.миссия-контроль ~/.старый гном-настройки/ && МВ ~/.миниатюры ~/.старый гном-настройки/ && ~/.конфиг/интерфейсом dconf/* ~/.старый гном-конфиг/

После этого производится восстановление резервной копии, созданной с deja-ДУП.

  • Откройте инструмент резервного копирования и на вкладке Обзор нажмите вернуть

enter image description here

  • Следуйте инструкциям, чтобы восстановить файлы в исходное положение

enter image description here

После этого вы будете иметь ваши пакеты обратно к сохраненной выбор, наша конфигурация восстановлена и, надеюсь, на настольном компьютере, все это без установки одного дополнительного приложения и с помощью инструментов в Ubuntu по умолчанию.

Осталось только, чтобы сделать некоторые очистке и проверить, что все работает.

Что-то пошло не так, мой рабочий стол исчез


Есть несколько постов в ask Ubuntu, который может вести вас в случае, когда что-то не так и вам нужно жесткий сброс вашего рабочего стола. Если что-то когда неправильно и вы найти себе нуждающихся, чтобы сделать так, пожалуйста, обратите внимание на эти посты:

+407
Buddiver 2 авг. 2018 г., 09:26:56

Я использовал Lubuntu, которая раньше, как и низкий уровень использования ресурсов и высокая скорость flwm. Однако, когда я установить flwm пакета с помощью apt-получить и выйти, я не получаю возможность использовать его. Я что-то пропустил, или это баг?

+406
Squ 4 янв. 2011 г., 13:19:07

Проблема со сканированием на вирусы на Linux VS на Windows является то, что это больше проблем, чем оно стоит. Сканирование вручную требует больше усердия и преданности, чем большинство людей. Настройки для сканирования в фоновом режиме сложно и невозможно для большинства пользователей.

Так что вы можете сделать это, если у вас есть время и терпение, но для меня это напрасный труд. Я не использую Windows и люди, которые это делают, заслуживают то, что получают, ИМО. Когда вы выбираете windows, она поставляется как часть пакета. Когда вы выбираете Linux, вы получите все это бред. Безопасность встроена и есть достаточно несколько вирусов для Linux, что вы можете перестать беспокоиться об этом.

+292
Abhijeet Apsunde 27 сент. 2013 г., 14:34:27

этот вопрос обязательно оболванивания https://stackoverflow.com/questions/1632056/how-do-you-install-mysql-5-1-on-ubuntu-8-10

Поскольку я не могу комментировать, что одна...я начинаю новую. У меня такая же проблема, как и предыдущий ОП, а я последовал за ответ Андрей (первый ответ с 2 ИБП голосования) и добавил РЕПО.:

деб http://packages.dotdeb.org Ленни все

сделал

судо apt-получить обновление

а потом

судо apt-получить установки MySQL-сервера-5.1

Но все равно я получаю следующую ошибку:

Чтение списков пакетов... готово построение дерева зависимостей чтение информации о состоянии... 
Готово некоторые пакеты невозможно установить. Это может означать, что у вас есть 
просите невозможного, или если вы используете нестабильный 
распределение, что некоторые необходимые пакеты еще не созданы или 
были удалены из incoming. Следующая информация может помочь решить 
ситуация:

Следующие пакеты имеют неудовлетворенные зависимости: MySQL-сервера-5.1 от синаптической пакет
Зависит: MySQL-клиента-5.1 (>= 5.1.58-1~dotdeb.0) но это не будет
установлен зависит: libdbi-Perl, но его невозможно установить 
Рекомендует: libhtml-шаблон-Perl, но его невозможно установить 
Е: сломанные пакеты

Я также находятся в MySQL-сервера 5.1 из менеджера пакетов Synaptic и пытался обновить пакет оттуда, но я по-прежнему получаю следующую ошибку:

MySQL-сервером-5.1:
 Зависит: MySQL-клиента-5.1, но он не будет установлен
 Зависит: libdbi-Perl, но его невозможно установить
 Рекомендует: libhtml-шаблон-Perl, но его невозможно установить

Редактировать:

Содержание источников.файл списка после добавления репозитория dotdeb.

# деб с cdrom:[Ubuntu с 11.04 _Natty Narwhal_ - релиз для i386 (20110427.1)]/ Нэтти основной ограничен

# Смотри http://help.ubuntu.com/community/UpgradeNotes для как обновить
# более новой версии дистрибутива.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти основной ограничен
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти основной ограничен

## Основные Исправлена ошибка обновления производится после окончательного релиза
# распределение#.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления основных ограничен
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления основных ограничен

## Н. б. программы из этого репозитория полностью поддерживается в Убунту
команда##. Также, обратите внимание, что программное обеспечение во Вселенной не будете получать
## комментарий или обновления от команды безопасности с Ubuntu.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти Вселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти Вселенной
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления Вселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления Вселенной

## Н. б. программы из этого репозитория полностью поддерживается в Убунту 
команда##, и не может быть под свободной лицензией. Пожалуйста удостоверьтесь, что 
## ваши права на использование программного обеспечения. Кроме того, обратите внимание, что программное обеспечение в 
## мультиверс не получит любой комментарий или обновления с Убунту
служба безопасности##.
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти мультивселенной
деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления мультивселенной
деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления мультивселенной

## Раскомментируйте следующие две строки, чтобы добавить программное обеспечение из бэкпортов'
хранилище##.
## Программное обеспечение Б. Н. из этого репозитория не были протестированы как
## тщательно, как в основной выпуск, хотя он включает
## более новые версии некоторых приложений, которые могут обеспечить полезные функции.
## Также, обратите внимание, что программное обеспечение в backports не получит каких-либо комментарий
## или обновление от команды безопасности с Ubuntu.
# деб http://us.archive.ubuntu.com/ubuntu/ Нэтти-бэкпортов основной ограничен мультивселенной Вселенной 
# деб-СРЦ http://us.archive.ubuntu.com/ubuntu/ Нэтти-бэкпортов основной ограничен мультивселенной Вселенной 

деб http://security.ubuntu.com/ubuntu Нэтти-охраны Главного ограничен
деб-СРЦ http://security.ubuntu.com/ubuntu Нэтти-охраны Главного ограничен
деб http://security.ubuntu.com/ubuntu Нэтти-безопасность Вселенной
деб-СРЦ http://security.ubuntu.com/ubuntu Нэтти-безопасность Вселенной
деб http://security.ubuntu.com/ubuntu Нэтти-безопасности мультивселенной
деб-СРЦ http://security.ubuntu.com/ubuntu Нэтти-безопасности мультивселенной

## Раскомментируйте следующие две строки, чтобы добавить программное обеспечение от компанией Canonical,
## 'партнер' репозиторий.
## Это программное обеспечение не является частью Ubuntu, но предлагают канонических и
## с поставщиками в качестве услуги для пользователей Ubuntu.
деб http://archive.canonical.com/ubuntu Нэтти партнер
деб-СРЦ http://archive.canonical.com/ubuntu Нэтти партнер

## Это программное обеспечение не является частью Ubuntu, но предлагают сторонние
разработчики##, кто хочет доставить их новейшее программное обеспечение.
деб http://extras.ubuntu.com/ubuntu Нэтти главная
деб-СРЦ http://extras.ubuntu.com/ubuntu Нэтти главная
деб http://archive.canonical.com/ осознанные партнер
деб-СРЦ http://archive.canonical.com/ осознанные партнер
деб http://packages.dotdeb.org Ленни все
деб-СРЦ http://packages.dotdeb.org Ленни все

У меня возникли проблемы с установкой почти каждый пакет, как OpenJDK, то скайп ....:(

+272
six 30 авг. 2018 г., 02:20:22

Установка Compiz и настройки конфигурации не гарантирует, вы можете запустить единство 3D. Откройте терминал и введите в/usr/lib в/Нукс/unity_support_test -п; на выходе должен сказать, если вы можете запустить или не Единство 3D. Это на выходе я получаю:

OpenGL в строку поставщиков: X.Org
OpenGL в строке Renderer: галлий 0.4 на AMD RS780
Версия OpenGL строку: 2.1 Меса 7.11

Не программным обеспечением: да
Не в черном списке: да
ГБО fbconfig: да
Текстуры ГБО от пиксельного изображения: да
ГЛ нпот или текстуры вильный: да
Программа ГЛ вершины: да
Программа ГЛ фрагмент: да
Буферный объект вершины ГЛ: да
ГЛ фреймбуфера объекта: да
Версия GL 1.4+: да

Единство 3D поддерживается: да
+211
yogev levi 23 окт. 2018 г., 16:32:57

Да. На панели, где написано "Все программы", вы можете нажать на стрелку и выбрать "от Ubuntu" вместо.

+156
turtleburger 15 сент. 2017 г., 22:49:45

Вы можете сделать это с помощью GParted. Следуйте этим шагам:

  1. Установите программу GParted в центре программного обеспечения или с помощью sudo apt-получить установку программы GParted в терминал.
  2. Unmont в файл/boot раздел, например: судо unmont /Дев/а sda7 полагая, что раздел /Boot на /dev/а sda7. Если вы не знаете, где это можно посмотреть программы GParted.
  3. Запустите его и введите пароль вашего администратора, когда он просит об этом.
  4. Теперь, нажмите на /Дев/а sda7 (конечно, при условии, что /Boot находится на /dev/а sda7). Затем нажмите на удалить раздел кнопку.
  5. После его удаления, выберите новый нераспределенного пространства, а затем нажмите на Создать новый раздел.
  6. Теперь просто создать новый загрузочный раздел, как вы сделали в процессе установки. После завершения, нажмите на кнопку Применить изменения кнопку.
  7. Установить grub на него: судо жратвы-установить в /dev/а sda7 (при условии, что новый раздел на /dev/а sda7).

Перезагрузка, и все должно работать. Я надеюсь, что это так! И расскажите, если это работает!

+109
eWhizz 11 сент. 2014 г., 09:40:43

Я думаю, вы должны иметь некоторые базовые знания о традиционных разделов сервировки стола, используя Primary и Extended разделы.

Это невозможно в формате расширенного раздела (sda4 в) себе. Использовать секции как часть его (sda5, поэтому, sda6). Это наглядно показано на вашей картинке, что у вас уже есть две перегородки на, что кусок диска, как рисуется в том же пространстве (по горизонтали) и на таких же участках в команду fdisk -l для вывода. Если бы вы форматировать этот раздел напрямую (становится первичным) может привести к потере данных на обоих sda5 и sda6 разделов.

Чтобы освободить пространство, вам придется отказаться от sda5 и sda6 первый.

История о расширенных разделов состоит в том, что старый добрый рекламного макета разделов не позволяет иметь более 4 основных разделов. Расширенный раздел является продолжением представляющий себя как основной раздел, пока распостраненный в себя.

Итак, это действительно просто, как вы сказали, из комментариев: sda4 в = sda5, поэтому + sda6.

+84
SufyanIlyas 27 мая 2012 г., 13:06:54

Честно говоря, для большинства из этих программ достаточно просто знать их имя. При установке из РЕПО, они, как правило, чтобы добавить себя в свой путь, или символическую ссылку на приложения двоичный файл добавил в папку в уже вашем пути.

Кроме того, человек (руководства!) это ваш лучший друг!

человек apt-получить | меньше

Затем вы можете прокручивать вверх и вниз, построчно, вместо того, чтобы пройти целых страниц (в зависимости от вашей версии дистрибутива, это может быть по умолчанию функциональность человека) это может быть очень полезно при попытке получить следующую строку вывода.

И последнее, но определенно не менее, если вы новичок в Linux, ваш менеджер пакетов apt-получить собирается быть вашим лучшим другом. Для опыта необходимо установить некоторые программы из исходников, но зная ваш менеджер пакетов и быть в состоянии поиска, он будет бесценным, так как экономит время.

Надеюсь, это поможет некоторым.

+52
Araklaj 18 сент. 2019 г., 05:19:18

У меня был этот же вопрос, и для меня это был InnoDB в лог-файл был другого размера, чем MySQL ожидал, и молча сбой во время обновления.

У меня был пользовательский конфигурационный файл, который был уничтожен на обновление до 12.04, что установить размеры файлов журнала, чтобы что-то другое, чем то, что настройки по умолчанию.

Вы должны удалить файлы: файл /var/библиотека/MySQL в/ib_logfile*

После того, как файлы исчезли, MySQL теперь можно начать и создать свежие журналы размер по умолчанию.

+28
tientin 1 июл. 2013 г., 00:32:30

Показать вопросы с тегом

$200 cialis coupon 10 mg tadalafil generic 5 mg cialis over the counter at walmart best price for tadalafil 20 mg buy cialis buy cialis generic tadalafil buy cialis online buy cialis online without script buy tadalafil buy tadalafil online canadian cialis online pharmacy canadian pharmacy cialis cheap cialis cheap cialis generic cialis cialis 20 mg best price cialis 20mg cialis 30 day sample cialis 30 day trial coupon cialis and alcohol cialis before and after cialis canada cialis canada pharmacy online cialis cost cialis coupon cialis coupons cialis coupons printable cialis dosage cialis dosage information cialis for daily use cialis for sale cialis free trial cialis free trial voucher for cialis cialis generic cialis generic release date cialis generic tadalafil cialis lowest price cialis online cialis online pharmacy cialis over the counter cialis over the counter at walmart cialis patent expiration date extended cialis picture testimonials cialis pills cialis price cialis prices cialis reviews cialis side effects cialis tadalafil cialis tadalafil 20 mg cialis vs viagra cialis vs viagra which is better cialis without a doctor's prescription cialis without doctor prescription cost of cialis cost of tadalafil generic at walgreens coupon for cialis by manufacturer does cialis lower blood pressure generic cialis generic cialis at walmart generic cialis canada generic cialis canada pharmacy generic cialis from india generic cialis tadalafil generic tadalafil generic tadalafil 20 mg is there a generic for cialis online cialis purchasing cialis on the internet side effects for cialis side effects for tadalafil side effects of cialis tadalafil tadalafil 20 mg tadalafil 20 mg canadian drug stores tadalafil 20mg tadalafil 20mg lowest price tadalafil 5 mg tadalafil 5mg tadalafil cost at walmart tadalafil dosage tadalafil generic tadalafil generic at walgreens tadalafil generic best prices tadalafil online tadalafil price tadalafil side effects tadalafil tablets tadalafil without a doctor's prescription viagra vs cialis viagra vs cialis vs levitra warnings for tadalafil $200 cialis coupon 10 mg tadalafil generic 5 mg cialis over the counter at walmart best price for tadalafil 20 mg buy cialis buy cialis generic tadalafil buy cialis online buy cialis online without script buy tadalafil buy tadalafil online canadian cialis online pharmacy canadian pharmacy cialis cheap cialis cheap cialis generic cialis cialis 20 mg best price cialis 20mg cialis 30 day sample cialis 30 day trial coupon cialis and alcohol cialis before and after cialis canada cialis canada pharmacy online cialis cost cialis coupon cialis coupons cialis coupons printable cialis dosage cialis dosage information cialis for daily use cialis for sale cialis free trial cialis free trial voucher for cialis cialis generic cialis generic release date cialis generic tadalafil cialis lowest price cialis online cialis online pharmacy cialis over the counter cialis over the counter at walmart cialis patent expiration date extended cialis picture testimonials cialis pills cialis price cialis prices cialis reviews cialis side effects cialis tadalafil cialis tadalafil 20 mg cialis vs viagra cialis vs viagra which is better cialis without a doctor's prescription cialis without doctor prescription cost of cialis cost of tadalafil generic at walgreens coupon for cialis by manufacturer does cialis lower blood pressure generic cialis generic cialis at walmart generic cialis canada generic cialis canada pharmacy generic cialis from india generic cialis tadalafil generic tadalafil generic tadalafil 20 mg is there a generic for cialis online cialis purchasing cialis on the internet side effects for cialis side effects for tadalafil side effects of cialis tadalafil tadalafil 20 mg tadalafil 20 mg canadian drug stores tadalafil 20mg tadalafil 20mg lowest price tadalafil 5 mg tadalafil 5mg tadalafil cost at walmart tadalafil dosage tadalafil generic tadalafil generic at walgreens tadalafil generic best prices tadalafil online tadalafil price tadalafil side effects tadalafil tablets tadalafil without a doctor's prescription viagra vs cialis viagra vs cialis vs levitra warnings for tadalafil blue chew viagra scam buy viagra buy viagra online buy viagra online canada pharmacy buy viagra online without script canada pharmacy viagra generic canadian pharcharmy online viagra canadian viagra canadian viagra without a doctor prescription cheap viagra cialis vs viagra cost of viagra female viagra female viagra pills free viagra free viagra samples generic viagra generic viagra 100mg generic viagra available generic viagra canada price generic viagra online pharmacy generic viagra sildenafil citrate generic viagra without a doctor prescription herbal viagra how does viagra work how long does viagra last how much does viagra cost how to take viagra for maximum effect i took viagra mom levitra vs viagra mom gives son viagra natural viagra natural viagra alternatives that work natural viagra substitute nizagara 100 mg vs viagra online viagra online viagra without subscription over the counter viagra real life viagra demonstration revatio vs viagra side effects of viagra sildenafil sildenafil 100mg sildenafil 20 mg sildenafil 20 mg tablet sildenafil 20 mg tablet vs viagra sildenafil citrate sildenafil citrate 100mg sildenafil citrate 20 mg sildenafil coupons sildenafil dosage sildenafil dosage recommendations sildenafil generic sildenafil side effects sophia viagra sophia viagra bikini sophia viagra hot stendra vs viagra stepmom gives son viagra viagra viagra 100mg viagra before after photo actual viagra boner viagra canada online pharmacy viagra coupon viagra coupons viagra coupons from pfizer viagra dosage viagra dosage recommendations viagra erection viagra erection after ejaculation viagra for men viagra for sale viagra for sale on amazon viagra for women viagra generic viagra generic availability viagra generic release date viagra in action viagra on line viagra online viagra online canada pharmacy viagra online pharmacy viagra patent expiration viagra pill viagra pills viagra porn viagra prank viagra prices viagra samples viagra sex viagra side effects viagra substitute viagra vs cialis viagra without a doctor prescription viagra without doctor prescription what is viagra when will generic viagra be available blue chew viagra scam buy viagra buy viagra online buy viagra online canada pharmacy buy viagra online without script canada pharmacy viagra generic canadian pharcharmy online viagra canadian viagra canadian viagra without a doctor prescription cheap viagra cialis vs viagra cost of viagra female viagra female viagra pills free viagra free viagra samples generic viagra generic viagra 100mg generic viagra available generic viagra canada price generic viagra online pharmacy generic viagra sildenafil citrate generic viagra without a doctor prescription herbal viagra how does viagra work how long does viagra last how much does viagra cost how to take viagra for maximum effect i took viagra mom levitra vs viagra mom gives son viagra natural viagra natural viagra alternatives that work natural viagra substitute nizagara 100 mg vs viagra online viagra online viagra without subscription over the counter viagra real life viagra demonstration revatio vs viagra side effects of viagra sildenafil sildenafil 100mg sildenafil 20 mg sildenafil 20 mg tablet sildenafil 20 mg tablet vs viagra sildenafil citrate sildenafil citrate 100mg sildenafil citrate 20 mg sildenafil coupons sildenafil dosage sildenafil dosage recommendations sildenafil generic sildenafil side effects sophia viagra sophia viagra bikini sophia viagra hot stendra vs viagra stepmom gives son viagra viagra viagra 100mg viagra before after photo actual viagra boner viagra canada online pharmacy viagra coupon viagra coupons viagra coupons from pfizer viagra dosage viagra dosage recommendations viagra erection viagra erection after ejaculation viagra for men viagra for sale viagra for sale on amazon viagra for women viagra generic viagra generic availability viagra generic release date viagra in action viagra on line viagra online viagra online canada pharmacy viagra online pharmacy viagra patent expiration viagra pill viagra pills viagra porn viagra prank viagra prices viagra samples viagra sex viagra side effects viagra substitute viagra vs cialis viagra without a doctor prescription viagra without doctor prescription what is viagra when will generic viagra be available $200 cialis coupon 10 mg tadalafil generic 5 mg cialis over the counter at walmart best price for tadalafil 20 mg buy cialis buy cialis generic tadalafil buy cialis online buy cialis online without script buy tadalafil buy tadalafil online canadian cialis online pharmacy canadian pharmacy cialis cheap cialis cheap cialis generic cialis cialis 20 mg best price cialis 20mg cialis 30 day sample cialis 30 day trial coupon cialis and alcohol cialis before and after cialis canada cialis canada pharmacy online cialis cost cialis coupon cialis coupons cialis coupons printable cialis dosage cialis dosage information cialis for daily use cialis for sale cialis free trial cialis free trial voucher for cialis cialis generic cialis generic release date cialis generic tadalafil cialis lowest price cialis online cialis online pharmacy cialis over the counter cialis over the counter at walmart cialis patent expiration date extended cialis picture testimonials cialis pills cialis price cialis prices cialis reviews cialis side effects cialis tadalafil cialis tadalafil 20 mg cialis vs viagra cialis vs viagra which is better cialis without a doctor's prescription cialis without doctor prescription cost of cialis cost of tadalafil generic at walgreens coupon for cialis by manufacturer does cialis lower blood pressure generic cialis generic cialis at walmart generic cialis canada generic cialis canada pharmacy generic cialis from india generic cialis tadalafil generic tadalafil generic tadalafil 20 mg is there a generic for cialis online cialis purchasing cialis on the internet side effects for cialis side effects for tadalafil side effects of cialis tadalafil tadalafil 20 mg tadalafil 20 mg canadian drug stores tadalafil 20mg tadalafil 20mg lowest price tadalafil 5 mg tadalafil 5mg tadalafil cost at walmart tadalafil dosage tadalafil generic tadalafil generic at walgreens tadalafil generic best prices tadalafil online tadalafil price tadalafil side effects tadalafil tablets tadalafil without a doctor's prescription viagra vs cialis viagra vs cialis vs levitra warnings for tadalafil